Cannnot Get ESP32_SPI firmware version

I cant use this code

nic = network.ESP32_SPI(cs=fm.fpioa.GPIOHS10,rst=fm.fpioa.GPIOHS11,
rdy=fm.fpioa.GPIOHS12, mosi=fm.fpioa.GPIOHS13,
miso=fm.fpioa.GPIOHS14,sclk=fm.fpioa.GPIOHS15)

Serial terminal says
" OSError: Get version fail"

Please let me know if there is any way to solve this problem